至诚-中国金融理财门户网站 至诚旗下产品:股票直播室 | 至诚百宝箱 | 大圆普洱茶交易中心 | 至诚手机app | 股票行情中心加入收藏

很准确的抄底选股公式

2015-05-12 10:21:04 来源: 转载

  这是一个很准确的抄底选股公式,它结合了量价、趋势等指标,请大家测试,如果觉得有一些实用价值,我会在一周内发出公式源码。

  请原谅的是:在这个公式里,结合了坛中几位兄弟的公式,实际上是经过改编及组合而成的,如有侵权行为,请向我提出。
 
  QJJ:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
 
  XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH - LOW)),IF((CLOSE < OPEN),(QJJ * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2))) + IF((CLOSE > OPEN),(0 - (QJJ * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (QJJ * (HIGH - LOW))),(0 - (VOL / 2)))));
 
  HSL:=((XVL / 20) / 1.15);
 
  攻击流量:=(((HSL * 0.55) + (REF(HSL,1) * 0.33)) + (REF(HSL,2) * 0.22));
 
  资金流量:=EMA(攻击流量,3);
 
  AA:=(资金流量>0 and REF(资金流量,1)<0) OR (资金流量>0 and REF(资金流量,1)>0 and REF(资金流量,2)<0) OR (资金流量>0 and REF(资金流量,1)>0 and REF(资金流量,2)>0 and REF(资金流量,3)<0);
 
  K1:="KDJ.K"(9,6,6);
 
  K2:="KDJ.D"(9,6,6);
 
  BB:=K1<60 and (REF(k1,1)k2);{说明:K值在60以下,而且KD金叉}
 
  D1:="MACD.DIFF"(26,12,9);
 
  D2:="MACD.DEA"(26,12,9);
 
  CC:=REF(D1,1)D2;{说明:MACD的DIF与DEA发生金叉}
 
  {以下的意思是:资金流量出现正值,而且KDJ、MACD两个经典指标发生金叉};
 
  流量选股:AA and BB and CC;   (至诚财经网)
 
至诚财经网
内容由至诚财经网(zhicheng.com)整理提供

至诚财经网至诚财经网微信公众号至诚财经网

扫描二维码关注至诚财经网(zhicheng.com)最新动态
更多精彩